CopyRight© EB-Avionics Tlf:+45 33 22 22 99  -Alle priser er vejledende udsalgspriser RRP.

postdk@eb-avionics.dk

CVR-no: DK 55 55 19 52

AMAGER LANDEVEJ 119, 2770 KASTRUP.

EB-Avionics,
Home SVAVEFLY AntiColl-LED FLARM VHF 8.33 Transponder Oudie LX Faldskarme Tilbehor UL-
Om os

LEVERANDØR AF UDSTYR TIL SVÆVEFLY, UL OG G.A.

Søg på www.eb-avionics.dk

FLARM FIRMWARE UPDATE                                                                                                                           2015/03/24

Den planlagte og obligatoriske firmwareopdatering til alle FLARM og PowerFLARM enheder er blevet frigivet.

Den planlagte og obligatoriske firmwareopdatering (version 6.01) er blevet udgivet.

Denne omfatter opdateringen af alle FLARM-kompatible systemer. Dette gælder Classisk FLARM, PowerFLARM og FLARM fremstillet af LXNAV, LX Navigation, Garrecht/Butterfly/AIR Avionics, Triadis, Ediatec, Flytec/ Bräuniger, OzFlarm og andre. Alle enheder skal opdateres inden næste flyvning!

Opdateringen er gratis og er nu tilgængelig på http://flarm.com/support/firmware-updates/. Vi anbefaler også en opdatering til Obstical-database da data ofte ændres.

Hvis enhederne ikke opdateres, vil enheden ophører med at fungerer efter den 31. marts 2015 og vise en fejlkode eller meddelelse.

På grund af forbedringerne i denne opdatering, som Tracking Privacy, Stealth-tilstand, brug Frekvens, og Alert Zones (faldskærm drop zone, RPAS zoner, etc.), vil denne dette opdatering være obligatorisk. Mere information om disse og andre ændringer er tilgængeligt på release notes, der offentliggøres i forbindelse med firmware update.

På grund af forbedringer af radio-protokollen, er den nye firmware er ikke kompatibel med tidligere versioner. Det betyder at FLARM, PowerFLARM og 3. parts enheder med tidligere end version 6, ikke vil se og/eller udstede kollision advarsler om ikke-opdaterede enheder, og omvendt.. For at sikre, at alle enheder kan kommunikere med hinanden efter 1. april er det vigtigt, at de alle FLARM enheder er opdateret med den nye firmware version 6.05 inden næste flyvning.

På grund af tekniske begrænsninger i nogle af de første generation af produkter, der er indført for ti år siden og stadig bliver brugt, kunne FLARM ikke give en automatisk omskiftning som i de tidligere opdateringer. FLARM Tech. vil dog foretage nogle ændringer til firmwaren, så fremtidige større opdateringer vil være problemfri, som led i den nye opdatering proces.

Ny opdatering proces

Tidligere blev opdateringer kræves hvert 1-4 år ifølge en annoncerede tidsplan. Dette blev dog udfordrende for nogle fly ejere og vedligeholdelsesorganisationer, da der var kun et kort tidsrum, hvor opdateringen kunne gøres.

For fremtiden er der brug for at alle FLARM enheder, skal opdateres med den nyeste firmware-version mindst en gang om året (med 365 dages mellemrum). For udstyr installeret i luftfartøjer, må dette være en del af luftfartøjet Maintenance Program (AMP). Punktet i AMP skal ske under det årlige eftersyn. Hvis du har en FLARM installation, der ikke tidligere har overvåget af AMP, bør en aktivitet oprettes så hurtigt som muligt.

Du vil nu have langt større fleksibilitet med hensyn til, hvornår på året enheden er opdateret. Det betyder imidlertid også, at du måske ikke blive mindet om opdateringer i fremtiden.

Mere information om den nye opdatering proces er tilgængelig på www.flarm.com under support/ firmwareopdateringer.

Programmet hentes fra: Download FlarmTool with firmware version 6.01 for Classic FLARM devices without SD card

Obstical-databasen

Den nuværende obstical-database versioner (.OBS filer) er forældede og vil ikke længere fungerer. Når enheden er genstartet efter firmwareopdateringen, udsteder Fejlkode B1 (se manual), hvis den gamle obstical-database er stadig i enheden. Den nuværende obstical-database og bruger forlængelse licenser kan købes fra shop.flarm.com.

FLARM Technology arbejder med obstical-database fra forskellige kilder månedlige og anbefaler hyppig opdatering af databasen i enheden. Der arbejdes også på at lave en database for dansk FIR.

Problemer med Classisk FLARM

Der er fundet et problem med Classisk FLARM (den originale udviklet af FLARM Tech), som betyder at der kan opstå en fejl når FLARM'en starter op, og låser opstarten.

Dette løser man  ved at koble FLARM enheden til en PC og ved hjælp af FlarmTool, menu: //Flarm/Clear Memory//                                   Hent programmet på: FLARM Update Scheme from 201X   

EB-Avionics kan også være behjælpelig med at løse dette problem. Kontakt os på +45 33 22 22 99

Vi vil være til at træffe hele Påsken på Arnborg. Kontakt Erik Bennekou på +45 28 12 06 07.